EX4100-H-24F-DC herdet bryter
video
EX4100-H-24F-DC herdet bryter

EX4100-H-24F-DC herdet bryter

24-porters fiber EX-herdet bryter med DC PSU, 24x1G SFP, 4x10G SFP+ VC/Uplinks MACSec-AES256 på alle porter

  • Rask levering
  • Kvalitetssikring
  • 24/7 kundeservice
produkt introduksjon

Juniper Networks®EX4100-H robust linje med Ethernet-svitsjer tilbyr en vifteløs, sikker, pålitelig,-nettskybasert portefølje som leverer høykvalitets nettverkstjenester under ekstreme forhold, inkludert frysende og brennhete temperaturer, med et utvidet driftstemperaturområde for ekstreme innendørs- og utendørsapplikasjoner. EX4100-H-brytere er ideelle for brukstilfeller der ekstreme temperaturer, potensiell fysisk påvirkning og vibrasjoner er vanlige.

EX4100-H-svitsjer kombinerer enkelheten til skyen, kraften til Mist AI™, og et robust-hardvaregrunnlag med høy ytelse for å levere en differensiert tilnærming til tilgangsbytte i sky-, mobil- og IoT-tiden. Med Juniper®Tåke™Wired Assurance, du kan enkelt ombord, konfigurere og administrere EX4100-H-svitsjer fra skyen. Dette forenkler driften og forbedrer synlighet og feilsøking, og sikrer optimale opplevelser for tilkoblede enheter.

 

Nøkkelfunksjonene til EX4100-H Line inkluderer:

Cloud-native, AI-native brytere med Wired Assurance og Marvis VNA

Vifteløs med et utvidet driftstemperaturområde på -40 grader til +75 grader for tøffe miljøer

Robust, kompakt formfaktor for enkel installasjon på trange steder

Kompatibel med IP30 og støtter et relativ fuktighetsområde på 5 % til 95 %, noe som sikrer ikke-kondenserende drift

Oppfyller mange industrielle sertifiseringer, noe som gjør den egnet for bruk i et bredt spekter av applikasjoner som trenger høye toleranser for konstante vibrasjoner, støt og elektromagnetisk immunitet

Tørrkontaktalarm: to alarmer inn og en alarm ut for å signalisere eksterne sensorer

Doble redundante PSUer: to AC PSUer eller to DC PSUer eller en AC og en DC PSU

Ethernet VPN-Virtual Extensible LAN (EVPN-VXLAN) til tilgangslaget

Standard-basert mikrosegmentering ved bruk av gruppe-baserte retningslinjer (GBP)

Bytt-til-bytte kryptering ved hjelp av Media Access Control Security (MACsec) AES256

IEEE 802.3bz Multigigabit

IEEE 802.3bt Power over Ethernet Plus (PoE++)

Flow-basert telemetri for å overvåke trafikkstrømmer for oppdagelse av uregelmessigheter og muligheten til å måle pakkeforsinkelser og rapportere fallårsaker

Precision Time Protocol – Transparent klokke

10-medlemmer støtte for virtuelt chassis

 

EX4100-H-familien består av følgende modeller:

EX4100-H-12MP, som tilbyr 4 x 100MB/1GbE/2.5GbE og 8 x 10 MB/100 MB/1GbE PoE{10}}-tilgangsporter, leverer opptil 90 W per port med et totalt PoE-budsjett på 360 W ved bruk av to strømforsyninger.

EX4100-H-24MP, som tilbyr 8 x 100 MB/1GbE/2.5GbE og 16 x 10 MB/100 MB/1GbE PoE{10}}-tilgangsporter, leverer opptil 90 W per port med et totalt PoE-budsjett på 370 W ved bruk av to strømforsyninger.

EX4100-H-24F, som tilbyr 24 x 100 MB/1GbE tilgangsporter, støtter to strømforsyninger for redundans.

For EX4100-H-12MP kan en kombinasjon av to AC PSUer eller to DC PSUer eller en AC PSU og en DC PSU brukes samtidig. PSU-er er eksterne og inkluderer 2 x 1/10GbE SFP+ faste uplink-porter og 2 x 1/10GbE SFP+-porter for å støtte virtuelle chassistilkoblinger som kan rekonfigureres for bruk som Ethernet-porter for uplink-tilkobling.

For EX4100-H-24MP og EX4100-H-24F kan en kombinasjon av to AC PSUer, eller to DC PSUer eller én AC PSU og én DC PSU brukes samtidig. PSU-er er interne, hot-swapable og feltutskiftbare (FRU). Den inkluderer 4 x 1/10GbE SFP+ faste uplink-porter og 4 x 1/10GbE SFP+-porter for å støtte Virtual Chassis-tilkoblinger, som kan rekonfigureres for bruk som Ethernet-porter for uplink-tilkobling.

EX4100-H tilbyr en komplett pakke med Layer 2- og Layer 3-funksjoner, og støtter et bredt spekter av distribusjoner, inkludert campus og filial. Etter hvert som skaleringskravene øker, lar Junipers Virtual Chassis-teknologi deg sømløst sammenkoble og administrere opptil 10 EX4100-H-svitsjer som en enkelt enhet, og levere en skalerbar, betal-løsning for å utvide nettverksmiljøer.

EX4100-H-svitsj tilbyr funksjonsparitet med EX4100-serien med brytere. De inkluderer også funksjoner med høy tilgjengelighet (HA) som redundante, varme-utskiftbare strømforsyninger for å sikre maksimal oppetid. I tillegg tilbyr 12-porter Multi-Gigabit Ethernet EX4100-H-svitsj standardbasert 802.3af/at/bt (PoE/PoE+/PoE++) for å levere opptil 90W på alle tilgangsporter. Du kan konfigurere EX4100-H-svitsjer for raskt å gi PoE-strøm til tilkoblede enheter innen sekunder etter oppstart, minimere nedetid og sikre rask ytelse.

 

Funksjoner og fordeler

Forenklet drift med Juniper Mist Wired Assurance

Dag 0-operasjoner: Onboard-svitsjer sømløst ved å gjøre krav på en greenfield-bryter eller ta i bruk en brownfield-bryter med en enkelt aktiveringskode for ekte plugg-og-enkelhet

Dag 1-operasjoner: Implementer en mal-basert konfigurasjonsmodell for masseutrulling av tradisjonelle og campus-strukturer, mens du beholder fleksibiliteten og kontrollen som kreves for å bruke tilpassede nettsted- eller bytte-spesifikke attributter. Automatiser levering av porter via dynamiske portprofiler

Dag 2-operasjoner: Utnytt kunstig intelligens i Juniper Mist Wired Assurance for å møte forventninger på servicenivå, for eksempel gjennomstrømning, vellykkede tilkoblinger og byttehelse med viktige pre--og post-tilkoblingsberegninger (se figur 1)

Figure 1: Juniper Mist Wired Assurance service-level expectations screen

Figur 1: Juniper Mist Wired Assurance-tjeneste-nivå forventningsskjerm

Legg til de selvkjørende-egenskapene i Marvis Actions for å oppdage løkker, legge til manglende VLAN, fikse feilkonfigurerte porter, identifisere dårlige kabler, isolere flaksende porter og oppdage vedvarende sviktende klienter (se figur 2). Utfør programvareoppgraderinger enkelt gjennom Juniper Mist Cloud.

Figure 2: Marvis Actions for wired switches

Figur 2: Marvis Actions for kablede brytere

For mer informasjon, se Juniper Mist Wired Assurance.

 

Virtuell chassisteknologi

Junipers Virtual Chassis-teknologi lar flere sammenkoblede brytere fungere som en enkelt, logisk enhet, slik at brukere kan administrere alle plattformer som én virtuell enhet. Du kan koble sammen opptil 10 EX4100-H-svitsjer som et virtuelt chassis ved å bruke 2 x 10GbE SFP+ dedikerte virtuelle chassis-porter. Selv om de er konfigurert som virtuelle chassis-porter som standard, kan 2 x 10GbE SFP+ virtuelle chassis-porter også konfigureres som uplink-porter.

 

Flytbasert-telemetri

Flytbasert-telemetri muliggjør analyse på flyt-nivå, slik at nettverksadministratorer kan overvåke tusenvis av trafikkstrømmer på EX4100-H uten å belaste prosessoren. Dette forbedrer nettverkssikkerheten ved å overvåke, baseline og oppdage flytavvik. For eksempel, hvis forhåndsdefinerte flytterskler brytes på grunn av et angrep, kan IP Flow Information Export (IPFIX)-varsler sendes til en ekstern server for raskt å identifisere angrepet. Nettverksadministratorer kan også automatisere spesifikke arbeidsflyter, for eksempel å undersøke trafikken ytterligere eller sette en port i karantene, for å løse problemet. I tillegg til DOS-angrep kan flytbasert telemetri på EX4100-H-svitsjer måle pakkeforsinkelser ved inngangs-, brikke- og utgangspunkter, samt rapportere årsaker til fall.

 

EVPN-VXLAN-teknologi

De fleste tradisjonelle campusnettverk har en enkelt-leverandør, chassis-basert arkitektur som fungerte bra for mindre, statiske studiesteder med noen få endepunkter. Imidlertid er denne tilnærmingen for rigid til å støtte de skiftende behovene til moderne campusnettverk. EX4100-H støtter EVPN-VXLAN, og utvider et ende-stoff fra campuskjernen til distribusjon til tilgangslaget.

Et EVPN-VXLAN-stoff er en enkel, programmerbar, svært skalerbar arkitektur bygget på åpne standarder. Denne teknologien kan brukes i både datasentre og campus for arkitektonisk konsistens. En campus EVPN-VXLAN-arkitektur bruker et Layer 3 IP-basert underlagsnettverk og et EVPN-VXLAN-overleggsnettverk. Et fleksibelt overleggsnettverk basert på et VXLAN-overlegg med et EVPN-kontrollplan gir effektivt lag 2- og/eller lag 3-tilkobling gjennom hele nettverket. EVPN-VXLAN tilbyr også en skalerbar måte å bygge og koble sammen flere campusområder, og levere:

Større konsistens og skalerbarhet på tvers av alle nettverkslag

Flerleverandørs distribusjonsstøtte

Redusert flom og læring

Steds-agnostisk tilkobling

Konsekvent nettverkssegmentering

Forenklet administrasjon

 

Mikrosegmentering ved bruk av GBP

GBP utnytter underliggende VXLAN-teknologi for å gi plasseringsagnostisk -endepunkttilgangskontroll. Dette lar nettverksadministratorer implementere konsistente sikkerhetspolicyer på tvers av bedriftens nettverksdomener. EX4100-H støtter en standardbasert GBP-løsning, som tillater ulike nivåer av tilgangskontroll for endepunkter og applikasjoner, selv innenfor samme VLAN. IT-team kan forenkle nettverkskonfigurasjonen ved å bruke GBP, og unngå behovet for å konfigurere et stort antall brannmurfiltre på alle svitsjer. GBP kan blokkere laterale trusler ved å sikre konsistent bruk av sikkerhetsgruppepolicyer i hele nettverket, uavhengig av plasseringen til endepunkter og/eller brukere.

 

Campus Fabric-distribusjoner

EVPN-VXLAN for campuskjerne, distribusjon og tilgang

De viktigste fordelene med EVPN-VXLAN i campusnettverk er:

Fleksibilitet med konsistente VLAN-er på tvers av nettverket: Du kan plassere endepunkter hvor som helst i nettverket og forbli koblet til det samme logiske L2-nettverket, noe som muliggjør frakobling av en virtuell topologi fra den fysiske topologien.

Mikrosegmentering: Den EVPN-VXLAN-baserte arkitekturen lar deg distribuere et felles sett med retningslinjer og tjenester på tvers av campus med støtte for L2 og L3 VPN-er

Skalerbarhet: Med et EVPN-kontrollplan kan bedrifter enkelt skalere ut ved å legge til flere kjerne-, aggregerings- og tilgangsenheter etter hvert som virksomheten vokser uten å måtte redesigne nettverket eller utføre en gaffeltruckoppgradering. Ved å bruke et L3 IP-basert underlag kombinert med et EVPN-VXLAN-overlegg, kan campusnettverksoperatører distribuere mye større og mer motstandsdyktige nettverk enn det ellers ville vært mulig med tradisjonelle L2 Ethernet-baserte arkitekturer

Juniper tilbyr flere validerte EVPN-VXLAN campus-stoffer som imøtekommer en rekke nettverksstørrelser, skalaer og segmenteringskrav:

EVPN multihoming (på kollapset kjerne eller distribusjon): En kollapset kjernearkitektur kombinerer kjerne- og distribusjonslagene til ett enkelt lag, og gjør det tradisjonelle tre-hierarkiske nettverket til et to-nettverk. EVPN multihoming på en kollapset kjerne eliminerer behovet for Spanning Tree Protocol (STP) på tvers av campusnettverk ved å tilby koblingsaggregering fra tilgangslaget til kjernelaget. Denne topologien er best egnet for små og mellomstore distribuerte bedriftsnettverk og tillater konsistente VLAN på tvers av nettverket. Denne topologien bruker ESI (Ethernet Segment Identifier) ​​LAG (Link Aggregation) og er en standard-basert protokoll.

Campus Fabric Core distribusjon: Når EVPN VXLAN konfigureres på tvers av kjerne- og distribusjonslag, blir det en campus Fabric Core Distribution-arkitektur som kan konfigureres i to moduser: sentralt eller kantrutet brooverlegg. Denne arkitekturen gir en mulighet for en administrator til å bevege seg mot campus-stoff-IP Clos uten en gaffeltruckoppgradering av alle tilgangssvitsjer i det eksisterende nettverket, samtidig som den bringer inn fordelene ved å flytte til en campusstruktur og gir en enkel måte å skalere ut nettverket på.

Campusstoff IP Clos: Når EVPN VXLAN er konfigurert på alle lag, inkludert tilgang, kalles det campus-stoffet IP Clos-arkitektur. Denne modellen blir også referert til som "ende-til-ende", gitt at VXLAN-tunneler avsluttes ved tilgangslaget. På grunn av tilgjengeligheten av VXLAN ved tilgang, gir det oss muligheten til å bringe policyhåndhevelse til tilgangslaget (nærmest kilden) ved å bruke GBP. Standard-baserte GBP-koder gir det unike alternativet for å segmentere trafikk både på mikro- og makronivå. GBP-koder tildeles dynamisk til klienter som en del av Radius-transaksjonen av Mist Cloud NAC. Denne topologien fungerer for små til mellomstore og store campusarkitekturer som trenger makro- og mikrosegmentering.

Figure 3: Campus fabrics showing Virtual Chassis and EVPN-VXLAN-based architectures

Figur 3: Campusmaterialer som viser virtuelle chassis- og EVPN-VXLAN-baserte arkitekturer

Alle de tre topologiene er standard-baserte og interoperable med tredjeparts-leverandører. EX4100-H-svitsjene kan distribueres i campus- og filialtilgangslagnettverk i EVPN-VXLAN-arkitekturene vist i figur 3.

 

Administrer AI-drevet Campus Fabric med Juniper Mist Cloud

Juniper Mist Wired Assurance bringer skyadministrasjon og Mist AI til campusstrukturen. Den setter en ny standard som beveger seg bort fra tradisjonell nettverksadministrasjon mot AI-native operasjoner, samtidig som den leverer bedre opplevelser til tilkoblede enheter. Juniper Mist Cloud effektiviserer distribusjon og administrasjon av campus stoffarkitekturer ved å tillate:

Automatisert distribusjon og null-berøringsklargjøring (ZTP)

Anomalideteksjon

Grunnårsaksanalyse

Figure 4: EVPN multihoming configuration via the Juniper Mist Cloud

Figur 4: EVPN multihoming-konfigurasjon via Juniper Mist Cloud

Chassis-Klassetilgjengelighet

EX4100-H-svitsjer leverer høy tilgjengelighet gjennom redundante strømforsyninger, grasiøs Routing Engine-bytte (GRES) og ustanselig bro og ruting når de brukes i en virtuelt chassis-konfigurasjon. I en Virtual Chassis-konfigurasjon er hver EX4100-H-svitsj i stand til å fungere som en Routing Engine (RE). Når to eller flere EX4100-H-svitsjer er sammenkoblet, deles et enkelt kontrollplan mellom alle Virtual Chassis-medlemssvitsjer. Junos OS starter automatisk en valgprosess for å tildele en primær (aktiv) og backup (hot-standby) RE. En integrert L2 og L3 GRES-funksjon opprettholder uavbrutt tilgang til applikasjoner, tjenester og IP-kommunikasjon i det usannsynlige tilfellet av en primær RE-feil.

Når mer enn to brytere er sammenkoblet i en virtuelt chassis-konfigurasjon, fungerer de gjenværende bryterelementene som linjekort og er tilgjengelige for å innta backup-RE-posisjonen dersom den utpekte primære RE-en svikter. Primær-, reserve- og linjekortprioritetsstatus kan tilordnes for å diktere oppstigningsrekkefølgen. Denne N+1 RE-redundansen, kombinert med GRES, nonstop active routing (NSR) og nonstop brodging (NSB)-funksjonene til Junos OS, sikrer en jevn overføring av kontrollplanfunksjoner etter uventede feil.

EX4100-H implementerer det samme spor-/modul-/portnummereringsskjemaet som andre Juniper-chassisbaserte-produkter ved nummerering av virtuelle chassis-porter, og gir ekte chassislignende operasjoner.

Ved å bruke et konsistent operativsystem og en enkelt konfigurasjonsfil, behandles alle brytere i en virtuelt chassis-konfigurasjon som en enkelt enhet, noe som forenkler generelt systemvedlikehold og -administrasjon.

Hver for seg tilbyr EX4100-H flere HA-funksjoner som vanligvis er assosiert med modulære chassisbaserte-svitsjer. Når de kombineres med felt-utprøvde Junos OS og L2/L3 failover-funksjoner, gir disse funksjonene EX4100-H ekte pålitelighet i bærerklassen.

Redundante strømforsyninger: EX4100-H-linjen med brytere støtter redundante, last-deling, hot-byttebare og feltutskiftbare strømforsyninger for å opprettholde uavbrutt drift

Vifteløs: EX4100-H er robuste brytere uten bevegelige deler

Nonstop brobygging og nonstop aktiv ruting: NSB og NSR på EX4100-H sørger for at kontrollplanprotokoller, tilstander og tabeller er synkronisert mellom primære og standby RE-er for å forhindre protokollklaffer eller konvergensproblemer etter en RE-failover

Redundant trunkgruppe (RTG): For å unngå kompleksiteten til STP uten å ofre nettverksresiliens, bruker EX4100-H redundante trunkgrupper for å gi nødvendig portredundans og forenkle svitsjkonfigurasjon

Samling av koblinger på tvers av-medlemmer: Aggregering av koblinger på tvers av-medlemmer tillater redundante koblingssammenkoblinger mellom enheter i én enkelt virtuelt chassis-konfigurasjon, noe som gir et ekstra nivå av pålitelighet og tilgjengelighet

IPv4- og IPv6-rutingsstøtte: IPv4 og IPv6 Layer 3-ruting (OSPF og BGP) er tilgjengelig med en Flex-lisens, som muliggjør svært motstandsdyktige nettverk.

 

MACsec AES256

EX4100-H-svitsjene støtter IEEE 802.1ae MACsec med AES-256-bit kryptering for å øke sikkerheten til punkt-til-punkttrafikkkommunikasjon. MACsec sørger for kryptert kommunikasjon på lenkelaget, som muliggjør identifisering og forebygging av trusler, slik som tjenestenekt (DoS) og andre inntrengningsangrep, så vel som man-in-the-midten, maskering, passiv avlytting og avspillingsangrep lansert bak brannmuren. Når MACsec er utplassert på porter, er trafikken kryptert på ledningen, men trafikken inne i svitsjen er det ikke. Dette gjør at svitsjen kan bruke nettverkspolicyer som servicekvalitet (QoS) eller dyp pakkeinspeksjon (DPI) på hver pakke uten å kompromittere sikkerheten til pakkene på ledningen.

 

PoE/PoE+/PoE++ Kraftig, evigvarende og rask PoE

EX4100-H leverer PoE til tilkoblede enheter som miljøsensorer, Human Machine Interfaces (HMI), Programmerbare Logic Controllers (PLC), telefoner, overvåkingskameraer, IoT-enheter og Wi-Fi-tilgangspunkter, og tilbyr en PoE på opptil 90W per port basert på IEEE 802.3bt PoE-standarden.

EX4100-H-svitsjer støtter evig PoE, som gir uavbrutt strøm til tilkoblede PoE-drevne enheter (PD-er) selv når EX4100-H-bryteren starter på nytt.

EX4100-H-svitsjer støtter også en rask PoE-funksjon som leverer PoE-strøm til tilkoblede endepunkter under en bryteroppstart, selv før bryteren er fullt operativ. Dette er spesielt gunstig i situasjoner der endepunktet bare trenger strøm og ikke nødvendigvis er avhengig av nettverkstilkobling.

 

Tørr-kontaktalarmer

EX4100-H-brytere støtter en to-tråds, to alarmer i én alarmutgang tørrkontaktalarmkonfigurasjon. Alarmer gir viktige varsler og overvåkingsfunksjoner som kan integreres med eksterne sensorer.

 

Jordingssko

EX4100-H-bryterne og strømforsyningene må installeres på et sted med begrenset-tilgang og sikre at de alltid er jordet. Bruk Juniper-støttede jordingsplugger eller tredjeparts jordingsplugger i henhold til spesifikasjonene til jordingspluggen SKU.

 

Junos telemetrigrensesnitt

EX4100-H støtter Junos telemetrigrensesnitt (JTI), en moderne telemetristrømmingsfunksjon designet for bryterhelse og ytelsesovervåking. Sensordata kan streames til et styringssystem med konfigurerbare periodiske intervaller, noe som gjør det mulig for nettverksadministratorer å overvåke individuelle koblinger og nodebruk og feilsøke problemer som nettverkstopp i sanntid. JTI leverer følgende funksjoner:

Ytelsesstyring ved å klargjøre sensorer for å samle inn og strømme data og analysere applikasjons- og arbeidsbelastningsflytbaner gjennom nettverket

Kapasitetsplanlegging og optimalisering ved proaktivt å oppdage hotspots og overvåke latens og mikroburst

Feilsøking og rotårsaksanalyse via høy-overvåking og korrelasjon av overleggs- og underlagsnettverk

 

Tabell 1. EX4100-H robust linje med Ethernet-svitsjer

Modell/Produkt SKU Få tilgang til portkonfigurasjon PoE/PoE+/PoE++-porter PoE-budsjett
1 PSU/2 PSU
10 GbE porter Strømforsyningsvurdering
EX4100-H-12MP 4x100MB/1/2,5GbE +
8x10/100/1000BASE-T
12 240 W/360W 4 340 W AC
EX4100-H-12MP-DC 4x100MB/1/2,5GbE +
8x10/100/1000BASE-T
12 240 W/360W 4 340 W DC
EX4100-H-24MP 8x100MB/1GbE/2,5GbE+
16x10MB/100MB/1GbE
24 240 W/370W 8 340 W AC
EX4100-H-24MP-DC 8x100MB/1GbE/2,5GbE+
16x10MB/100MB/1GbE
24 240 W/370W 8 340 W DC
EX4100-H-24F 24x100MB/1GbE 0 NA 8 90 W AC
EX4100-H-24F-DC 24x100MB/1GbE 0 NA 8 90 W DC

 

Programvarespesifikasjoner

Lag 2/lag 3-gjennomstrømning (Mpps) (maksimalt med 64 byte-pakker)

EX4100-H-12MP 86 Mpps

EX4100-H-24MP 172 Mpps

EX4100-H-24F 172 Mpps

 

Sikkerhet

Media Access Control (MAC)-begrensning (per port og per VLAN)

Tillatte MAC-adresser: 64 000

Dynamic Address Resolution Protocol (ARP) dynamisk ARP-inspeksjon (DAI)

IP-kildevakt

Lokal proxy ARP

Statisk ARP-støtte

Dynamic Host Configuration Protocol (DHCP) snooping

Fangeportal

Vedvarende MAC-adressekonfigurasjoner

Distribuert tjenestenektbeskyttelse (DDoS) (CPU-kontrollbane oversvømmelsesbeskyttelse)

 

Skifting av lag 2

Maksimal MAC-adresser per system: 64 000

Jumborammer: 9216 byte

Utvalg av mulige VLAN-IDer: 1 til 4094

Virtual Spanning Tree (VST)-forekomster: 253

Port-basert VLAN

Voice VLAN

Fysisk portredundans: Redundant trunkgruppe (RTG)

Kompatibel med Per-VLAN Spanning Tree Plus (PVST+)

Rutet VLAN-grensesnitt (RVI)

Oppkoblingsfeildeteksjon (UFD)

ITU-T G.8032: Ethernet Ring Protection Switching

IEEE 802.1AB: Link Layer Discovery Protocol (LLDP)

LLDP-MED med VoIP-integrasjon

Støtte for standard VLAN og flere VLAN-områder

MAC-læring deaktiveres

Vedvarende MAC-læring (sticky MAC)

MAC-varsling

Private VLAN (PVLAN)

Eksplisitt varsling om overbelastning (ECN)

Lag 2-protokolltunneling (L2PT)

IEEE 802.1ak: Multiple VLAN Registration Protocol (MVRP)

IEEE 802.1p: Class of Service (CoS) prioritering

IEEE 802.1Q: VLAN-merking

IEEE 802.1X: Porttilgangskontroll

IEEE 802.1ak: Multiple Registration Protocol

IEEE 802.3: 10BASE-T

IEEE 802.3u: 100BASE-T

IEEE 802.3ab: 1000BASE-T

IEEE 802.3z: 1000BASE-X

IEEE 802.3bz: 2.5GBASE-T og 5GBASE-T

IEEE 802.3ae: 10-Gigabit Ethernet

IEEE 802.3by: 25-Gigabit Ethernet

IEEE 802.3af: Strøm over Ethernet

IEEE 802.3at: Power over Ethernet Plus

IEEE 802.3bt: 90 W Power over Ethernet

IEEE 802.3x: Pause rammer/flytkontroll

IEEE 802.3ah: Ethernet i den første milen

 

Spanning Tree

IEEE 802.1D: Spanning Tree Protocol

IEEE 802.1s: Multiple Spanning Tree Protocol (MSTP)

Antall støttede MST-forekomster: 64

Antall VLAN Spanning Tree Protocol (VSTP)-forekomster som støttes: 253

IEEE 802.1w: Rask rekonfigurering av Spanning Tree Protocol

 

Link Aggregation

IEEE 802.3ad: Link Aggregation Control Protocol

802.3ad (LACP) støtte:

Antall støttede LAG-er: 128

Maksimalt antall porter per LAG: 8

LAG-last-delingsalgoritme brokoblet eller rutet (unicast eller multicast) trafikk:

IP: S/D IP

TCP/UDP: S/D IP, S/D-port

Ikke-IP: S/D MAC

Støtte for merkede porter i LAG

 

Layer 3 funksjoner: IPv4

Maksimalt antall ARP-oppføringer: 32 000

Maksimalt antall IPv4 unicast-ruter i maskinvare: 32 150 prefikser; 32 150 vertsruter

Maksimalt antall IPv4 multicast-ruter i maskinvare: 16 100 multicast-ruter

Rutingprotokoller: RIPv1/v2, OSPF, BGP, IS-IS

Statisk ruting

Rutingpolicy

Toveis videresendingsdeteksjon (BFD)

L3-redundans: Virtual Router Redundancy Protocol (VRRP)

VRF-Lite: 1000

 

Layer 3 funksjoner: IPv6

Maksimalt antall oppføringer for nabofunn (ND): 16 000

Maksimalt antall IPv6 unicast-ruter i maskinvare: 16 200 prefikser; 16 050 vertsruter

Maksimalt antall IPv6 multicast-ruter i maskinvare: 8000 multicast-ruter

Rutingprotokoller: RIPng, OSPFv3, IPv6, IS-IS

Statisk ruting

 

Tilgangskontrolllister (ACL) (Junos OS-brannmurfiltre)

ACL-oppføringer (ACE) i maskinvare per system:

Port-basert ACL (PACL)-inngang: 4092

VLAN-basert ACL (VACL)-inngang: 4092

Ruter-basert ACL (RACL)-inngang: 4092

Port-basert ACL (PACL) utgang: 1022

VLAN-basert ACL (VACL) utgang: 511

Utgang over RACL: 1022

ACL-teller for nektede pakker

ACL-teller for tillatte pakker

Evne til å legge til/fjerne/endre ACL-oppføringer midt på listen (ACL-redigering)

L2-L4 ACL

 

Tilgangssikkerhet

802.1X-port-basert

802.1X flere supplikanter

802.1X med VLAN-tilordning

802.1X med autentiseringsbypass-tilgang (basert på verts MAC-adresse)

802.1X med VoIP VLAN-støtte

802.1X dynamisk ACL basert på RADIUS-attributter

802.1X Supported Extensible Authentication Protocol (EAP)-typer: Message Digest 5 (MD5), Transport Layer Security (TLS), Tunneled TLS (TTLS), Protected Extensible Authenticated Protocol (PEAP)

MAC-autentisering (RADIUS)

Kontrollplan DoS-beskyttelse

Radiusfunksjonalitet over IPv6 for autentisering, autorisasjon og regnskap (AAA)

DHCPv6 snoking

IPv6 nabofunn

IPv6-kildevakt

IPv6-ruterannonsering (RA) vakt

IPv6 Neighbor Discovery Inspection

MACsec

 

Høy tilgjengelighet

Redundante, varme-utskiftbare strømforsyninger

GRES for Layer 2 hitless forwarding og Layer 3 protokoller på RE failover

Grasiøs protokollomstart (OSPF, BGP)

Lag 2 treffløs videresending på RE-failover

Nonstop brobygging: LACP, xSTP

Nonstop ruting: PIM, OSPF v2 og v3, RIP v2, RIPng, BGP, BGPv6, IS-IS, IGMP v1, v2, v3

 

Kvalitet på tjenesten

L2 QoS

L3 QoS

Ingress politiing: 1 rate 2 farge

Maskinvarekøer per port: 12 (8 unicast + 4 multicast)

Planleggingsmetoder (utgang): streng prioritet (SP), vektet underskudd round-robin (WDRR)

802.1p, DiffServ-kodepunkt (DSCP)/IP-prioritetstillit og -merking

L2-L4 klassifiseringskriterier: Grensesnitt, MAC-adresse, Ethertype, 802.1p, VLAN, IP-adresse, DSCP/IP-prioritet, TCP/UDP-portnumre og mer

Muligheter for å unngå overbelastning: halefall, vektet tilfeldig tidlig deteksjon (WRED)

 

Multicast

IGMP: v1, v2, v3

IGMP snoking

Multicast Listener Discovery (MLD) snoking

Protocol Independent Multicast-Sparse Mode (PIM-SM), PIM-kilde-Spesifikk modus (PIM-SSM), PIM Dense Mode (PIM-DM)

 

Administrasjons- og analyseplattformer

Juniper Mist Wired Assurance for campus

Junos Space®Nettverksdirektør for campus

Junos Space Management-applikasjoner

 

Enhetsadministrasjon og drift

Junos OS CLI

Ut-av-bandadministrasjon: Seriell; 10/100/1000BASE-T Ethernet

Redningskonfigurasjon

Tilbakeføring av konfigurasjon

Tilbakerulling av bilder

RMON (RFC2819) grupper 1, 2, 3, 9

Ekstern ytelsesovervåking

SNMP: v1, v2c, v3

Network Time Protocol (NTP)

DHCP-server

DHCP-klient og DHCP-proxy

DHCP-relé og hjelper

DHCP lokal serverstøtte

RADIUS

TACACS+

SSHv2

Sikker kopi

HTTP/HTTP-er

Domenenavnsystem (DNS) løser

Systemlogging

Temperatursensor

Konfigurasjonssikkerhetskopiering via FTP/sikker kopi

 

Støttede RFC-er

RFC 768 UDP

RFC 783 TFTP

RFC 791 IP

RFC 792 ICMP

RFC 793 TCP

RFC 826 ARP

RFC 854 Telnet-klient og server

RFC 894 IP over Ethernet

RFC 903 RARP

RFC 906 TFTP Bootstrap

RFC 951, 1542 BootP

RFC 1027 Proxy ARP

RFC 1058 RIP v1

RFC 1112 IGMP v1

RFC 1122 vertskrav

RFC 1195 Bruk av OSI IS-IS for ruting i TCP/IP og doble miljøer (kun TCP/IP-transport)

RFC 1256 IPv4 ICMP Router Discovery (IRDP)

RFC 1492 TACACS+RFC 1519 CIDR

RFC 1587 OSPF NSSA-alternativ

RFC 1591 DNS

RFC 1812-krav for IP versjon 4-rutere

RFC 1981 Path MTU Discovery for IPv6

RFC 2030 SNTP, Simple Network Time Protocol

RFC 2068 HTTP-server

RFC 2080 RIPng for IPv6

RFC 2131 BOOTP/DHCP reléagent og DHCP-server

RFC 2138 RADIUS-autentisering

RFC 2139 RADIUS Regnskap

RFC 2154 OSPF m/digitale signaturer (passord, MD-5)

RFC 2236 IGMP v2

RFC 2267 Nettverksinngangsfiltrering

RFC 2328 OSPF v2 (kant-modus)

RFC 2338 VRRP

RFC 2362 PIM-SM (kant-modus)

RFC 2370 OSPF Opaque LSA Option

RFC 2453 RIP v2

RFC 2460 Internett-protokoll, versjon 6 (IPv6) spesifikasjon

RFC 2461 Neighbour Discovery for IP versjon 6 (IPv6)

RFC 2463 Internet Control Message Protocol (ICMPv6) for Internet Protocol versjon 6 (IPv6) spesifikasjonen

RFC 2464 Overføring av IPv6-pakker over Ethernet-nettverk

RFC 2474 DiffServ Precedence, inkludert 12 køer/port

RFC 2475 DiffServ kjerne- og kantruterfunksjoner

RFC 2526 Reservert IPv6 Subnet Anycast-adresser

RFC 2597 DiffServ Assured Forwarding (AF)

RFC 2598 DiffServ Expeded Forwarding (EF)

RFC 2740 OSPF for IPv6

RFC 2925 MIB for ekstern ping, sporing

RFC 3176 sFlow

RFC 3376 IGMP v3

RFC 3484 Standard adressevalg for Internett-protokollversjon 6 (IPv6)

RFC 3513 Internet Protocol versjon 6 (IPv6) adresseringsarkitektur

RFC 3569 draft-ietf-ssm-arch-06.txt PIM-SSM PIM Kildespesifikk multicast

RFC 3579 RADIUS EAP-støtte for 802.1x

RFC 6614 RadSec

RFC 3618 Multicast Source Discovery Protocol (MSDP)

RFC 3623 OSPF Graceful Restart

RFC 4213 grunnleggende overgangsmekanismer for IPv6-verter og rutere

RFC 4291 IPv6-adresseringsarkitektur

RFC 4443 ICMPv6 for IPv6-spesifikasjonen

RFC 4541 IBMP og MLD snooping tjenester

RFC 4552 OSPFv3-autentisering

RFC 4861 Neighbour Discovery for IPv6

RFC 4862 IPv6 Stateless Address Autoconfiguration

RFC 4915 MT-OSPF

RFC 5095 avskaffelse av type 0-rutingshoder

RFC 5176 Dynamic Authorization Extensions til RADIUS

RFC 5798 VRRPv3 for IPv6

Utkast-ietf-bfd-base-05.txt Deteksjon av toveis videresending

Utkast-ietf-idr-restart-10.txt Graceful Restart Mechanism

Draft-ietf-isis-restart-02 Restart Signaling for IS-IS

Draft-ietf-isis-wg-multi-topology-11 Multi Topology (MT)-ruting i IS-IS for BGP

Internett-utkast-ietf-isis-ipv6-06.txt, ruting av IPv6 med IS-IS

LLDP Media Endpoint Discovery (LLDP-MED), ANSI/TIA-1057, utkast 08

PIM-DM Draft IETF PIM Dense Mode draft-ietf-idmr-pimdm-05.txt, draft-ietf-pim-dm-new-v2-04.txt

 

Støttede MIB-er

RFC 1155 SMI

RFC 1157 SNMPv1

RFC 1212, RFC 1213, RFC 1215 MIB-II, Ethernet-som MIB og TRAPs

RFC 1493 Bridge MIB

RFC 1643 Ethernet MIB

RFC 1657 BGP-4 MIB

RFC 1724 RIPv2 MIB

RFC 1850 OSPFv2 MIB

RFC 1905 RFC 1907 SNMP v2c, SMIv2 og Revided MIB-II

RFC 2011 SNMPv2 for Internett-protokoll ved bruk av SMIv2

RFC 2012 SNMPv2 for overføringskontrollprotokoll ved bruk av SMIv2

RFC 2013 SNMPv2 for brukerdatagramprotokoll som saksøker SMIv2

RFC 2096 IPv4-videresendingstabell MIB

RFC 2287-systemapplikasjonspakker MIB

RFC 2570–2575 SNMPv3, bruker-basert sikkerhet, kryptering og autentisering

RFC 2576 sameksistens mellom SNMP versjon 1, versjon 2 og versjon 3

RFC 2578 SNMP Struktur for styringsinformasjon MIB

RFC 2579 SNMP tekstkonvensjoner for SMIv2

RFC 2665 Ethernet-lignende grensesnitt MIB

RFC 2787 VRRP MIB

RFC 2819 RMON MIB

RFC 2863 grensesnittgruppe MIB

RFC 2863 grensesnitt MIB

RFC 2922 LLDP MIB

RFC 2925 Ping/Traceroute MIB

RFC 2932 IPv4 Multicast MIB

RFC 3413 SNMP-applikasjon MIB

RFC 3414 bruker-basert sikkerhetsmodell for SNMPv3

RFC 3415 View-Basert tilgangskontrollmodell for SNMP

RFC 3621 PoE-MIB (bare PoE-brytere)

RFC 4188 STP og utvidelser MIB

RFC 4363 definisjoner av administrerte objekter for broer med trafikkklasser, multicast-filtrering og VLAN-utvidelser

RFC 5643 OSPF v3 MIB-støtte

Utkast – blumenthal – aes – usm - 08

Utkast – reeder - snmpv3 – usm - 3desede -00

Utkast-ietf-bfd-mib-02.txt

Utkast-ietf-idmr-igmp-mib-13

Utkast-ietf-idmr-pim-mib-09

Utkast-ietf-idr-bgp4-mibv2-02.txt – Forbedret BGP-4 MIB

Utkast-ietf-isis-wg-mib-07

 

Feilsøking

Feilsøking: CLI via konsoll, Telnet eller SSH

Diagnostikk: Vis og feilsøk kommando, statistikk

Trafikkspeiling (port)

Trafikkspeiling (VLAN)

IP-verktøy: Utvidet ping og sporing

Juniper Networks forplikter og tilbakefører

 

Trafikkovervåking

ACL-basert speiling

Speiling av destinasjonsporter per system: 4

LAG-havnovervåking

Flere destinasjonsporter overvåket til ett speil (N:1)

Maksimalt antall speilsøkter: 4

Speiling til ekstern destinasjon (over L2): 1 destinasjons-VLAN

Populære tags: ex4100-h-24f-dc herdet bryter, leverandører, engros, billig, pris

Du kommer kanskje også til å like

(0/10)

clearall